dMaintenance

Discuss any other Foolish IT app here (including the legacy apps dMaintenance, dSupport, etc.)
Suggest ideas for new Foolish IT apps here also.
Forum rules
1. Try to give more than you take, when possible.
2. Don't be a prick.
3. When posting for help, include the app's version, OS details, and steps to reproduce the issue.

dMaintenance

Postby wtreeves82 » Wed Jan 29, 2014 1:26 pm

When running the dMaintenance on a desktop windows 7 HP computer, it hangs up after it has deleted the temporary files. The message box says "Cleaning up internet Explorer files". After closing out and starting over it still hangs up and after an hour I closed it again. Is there some way to force it to continue the scheduled maintenance? What is the normal time to run the dMaintenance on a 500GB HD that is about 75% full. Maybe I am too impatience. I am new at dMaintenance, but did get the configuration file setup. I also could not get the email setup. I typed in the information in the config file but it would not send a test email. Thanks again for your help....Bill Reeves
wtreeves82
 
Posts: 4
Joined: Tue Jan 07, 2014 6:15 am

Re: dMaintenance

Postby Xander » Wed Jan 29, 2014 4:30 pm

Set up dM to run ONLY the one task....and then run it. Diagnostics 101 is remove anything else from the equation that might be a factor. Then let it run...and wait.

AND/OR, run a regular cleaner like CCleaner manually so that you *know* it's basically clean before you test out dM.
User avatar
Xander
 
Posts: 662
Joined: Fri Feb 08, 2013 6:08 pm
Location: Near Niagara Falls

Re: dMaintenance

Postby wtreeves82 » Thu Jan 30, 2014 11:00 am

Thanks for the reply. I finally got it to run after several tries. The other question is how to get the report sent to my email account. I use MS outlook 2013 and when I try to test the email with the smtp server settings from my email service provider it tells me that I have not set up smtp server. Can you tell me how this is done in the configuration file settings page.

Again Thanks....Bill Reeves
wtreeves82
 
Posts: 4
Joined: Tue Jan 07, 2014 6:15 am

Re: dMaintenance

Postby Xander » Thu Jan 30, 2014 2:34 pm

Without knowing what the settings are *supposed* to be, can't really answer that. Have you tried testing with a gmail account (even if you just make a dummy account for testing)? It might be a block coming from your ISP so it's hard to answer with certainty.
User avatar
Xander
 
Posts: 662
Joined: Fri Feb 08, 2013 6:08 pm
Location: Near Niagara Falls


Return to Other Foolish IT Apps