xp post-reinstall dm comments

Discuss dMaintenance Home Edition and Premium here.
Forum rules
Please start a new thread for each new topic!

xp post-reinstall dm comments

Postby refugi0 » Wed Jul 02, 2014 7:27 pm

this is sort of a continuation from 1st post, and also a followup after I reinstalled dm. again installed dm premium (paid) with revo_pro (paid) all security apps were disabled. things I notice...
install seemed fine
it created a reports dir that was not seen with 1st install but then that dir removed itself!!??
C:\Program Files\Foolish IT\dMaintenanceHome\reports\
it uninstalled itself during or shortly after 1st run of dm v3.00??
no scheduled maintenance, no smtp settings were setup, all manual settings with each run for now.

the only function that seems not to work is "delete temp internet files for all users." The selection dm seems to run when I only select temp internet files is delete temp files. And it probably does delete temp files, but that is not what is selected. I select eg cleanmgr.exe and that runs and reports that it ran cleanmgr.exe deleted nn MB. no matter what I've tried, no indication that it runs delete temp internet files.

also seemed to be an odd interaction with chrome, so I deleted chrome (since I don't really use it) and still delete temp internet files would not run. I did notice that 2 security apps interfere with dm, so I disabled them, and still no apparent interaction between dm and temp internet files. Given other functions seems to work ok, and that temp files runs when just temp internet files is selected, I'm thinking could be some snafu on your end when you moved this app out of d7 (if that's what you did) to make it stand alone dm premium. Not sure, but I'm starting to think this is like the other day when snafu on your end with cp def downloads, ie, some minor glitch in dm is not running re temp internet files on my xp. ??? ??? :shock: Or I made some deep security setting so long ago I don't remember it that is blocking delete temp internet files. ???
refugi0
 
Posts: 25
Joined: Sat Jan 04, 2014 5:31 pm

Re: xp post-reinstall dm comments

Postby Nick » Thu Jul 03, 2014 3:59 am

the "deleting temp files" msg is generic, so if you aren't actually checking your internet cache dirs and seeing a problem, it is probably working for you. to clarify though, i was in such a rush to get the product out I forgot to individualize the temp delete messages.

v3.0.5 - 7/3/2014

* Added detailed breakdown of temp/temp internet/cookies/history deletion for progress status and the final report.
Author of d7/d7II and other PC technician's tools. http://www.FoolishIT.com

Image
User avatar
Nick
Site Admin
 
Posts: 2718
Joined: Mon Nov 19, 2012 7:54 pm

Re: xp post-reinstall dm comments

Postby refugi0 » Fri Jul 04, 2014 12:47 am

ok, thanks, updated to 3.0.5 the other day and that has smoothed dm out here. by now that might not be current version, I'm still doing updates of dm & cp manually. will check now as I see my cp602 is now old.
refugi0
 
Posts: 25
Joined: Sat Jan 04, 2014 5:31 pm

Re: xp post-reinstall dm comments

Postby Nick » Fri Jul 04, 2014 2:26 am

hopefully that will be the last fix / improvement I'll need to worry about for a bit, until I can get some additional features added that I have planned for dMHE.
Author of d7/d7II and other PC technician's tools. http://www.FoolishIT.com

Image
User avatar
Nick
Site Admin
 
Posts: 2718
Joined: Mon Nov 19, 2012 7:54 pm

Re: xp post-reinstall dm comments

Postby david123M » Mon May 18, 2015 5:42 am

the only function that seems not to work is "delete temp internet files for all users." The selection dm seems to run when I only select temp internet files is delete temp files. And it probably does delete temp files, but that is not what is selected. I select eg cleanmgr.exe and that runs and reports that it ran cleanmgr.exe deleted nn MB. no matter what I've tried, no indication that it runs delete temp internet files.
MALIK66
david123M
 
Posts: 1
Joined: Mon May 18, 2015 5:38 am


Return to dMaintenance Home Edition