d7II 3.5.58 Random Internet Connection Issues

d7II 3.5.58 Random Internet Connection Issues

Postby ajgyomber » Tue May 05, 2015 10:40 am

We have been having intermittent Internet connectivity issues in which d7II claims it doesn't have an Internet connetion and/or it cannot authenticate with our FTP server. This has happened on multiple computers but appears to be intermittent. Another thing I have noticed is that if I go to Main > Config > Servers/Email > FTP Servers and click "Test Login" I get a small pop-up window that simply won't go away. I have to manually kill the d7II task in order to get it to go away. I just tried on the same by running the d7ii_old.exe in my d7II directory and it doesn't not behave the same way.

This is causing us issues because d7II relies heavily on an Internet connection and our FTP server. Please look into this. I have attached a screenshot of the pop-up.

2015-05-05 10_35_08-Technology Visionaries - (800) 806-6360 - NetCare Tech Tool  v3.5.58.png
2015-05-05 10_35_08-Technology Visionaries - (800) 806-6360 - NetCare Tech Tool v3.5.58.png (15.8 KiB) Viewed 1657 times


Thanks,
AJ
ajgyomber
 
Posts: 48
Joined: Thu Jun 27, 2013 6:48 am

Re: d7II 3.5.58 Random Internet Connection Issues

Postby xide » Tue May 05, 2015 4:25 pm

If the old one is not behaving the same way then have your tried downloading a fresh copy via update? (delete the new one) With this happening on multiple computers is this from 1 flash drive or multiple?
With this being a intermittent issue i'm going to assume you already did a power cycle on your network to see if thats the issue.
Personally I had a issue like this a few days ago, and found that is was being caused by 1 of the 5 netowrk switches in my network. Not saying thats your problem, but it was mine.
If I had a world of my own, everything would be nonsense.....Who in the world am I? Ah, that's the great puzzle. I'm afraid I can't explain myself, sir. Because I am not myself, you see?
User avatar
xide
 
Posts: 452
Joined: Tue Mar 19, 2013 12:43 am


Return to d7II Support Forum