Unknown Error

Re: Unknown Error

Postby bored369 » Tue Apr 07, 2015 4:46 pm

Thanks for the patience!

We've narrowed down the error to being in the C:\ProgramData\Foolish IT\dSupportSuite Mgmt Console\LocalConfigs folder. There should be a folder for each client id you have and a dsupportsuite.ini inside that folder. We weren't able to narrow the error down with the logs specifically but Nick said if you delete the folder and start fresh with that ID then upload the changes it should correct the issue. Let us know what you find after trying removing that folder and if it still causes issues.
Chief Operating Officer, dSupportOnline official support of Foolish IT
& long time tech friend of Nick & avid Foolish IT product user since before Foolish IT was even created!

Image
User avatar
bored369
Foolish IT Staff
 
Posts: 183
Joined: Sat Feb 01, 2014 6:57 am
Location: Anderson, SC

Re: Unknown Error

Postby nikolaosp » Tue Apr 07, 2015 5:05 pm

Thanks for your answer mate. Good to see you are still working on it.
Ok, I've seen these folders and the ini file for that clientID. What would be the steps I should follow? Should I remove the clientID? If so when? After I delete the folder or before? Sorry, but I didn't quite get the "start fresh" ...
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby nikolaosp » Thu Apr 09, 2015 11:48 am

Ok bored369,

I located the folder and deleted it. When I opened the dSS Console and clicked on the problematic clientID it gave me the blue baloon that it cached the settings locally. After that I tried to assign a template to it and upload rules and config and it gave me the same error as stated in the OP. So, no luck with that I suppose, unless I did something wrong
I compared the dsupportsuite.ini file with another client's .ini file and I noticed some differences. It seems that I cannot "write" on this folder so that the correct ini file and other files populate the folder. But this happens only on this one folder and this one clientID. I double checked if there is a problem with the clientID naming but it is as it should, no special characters, no spaces, it's not even the biggest name on my list.
Any ideas?

nikolaosp
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Previous

Return to dSupportSuite Support