Send to: Mail recipient

Hardware, Software, Managed Services, Remote Support, Industry News, your tech shop setups, whatever else.
Forum rules
1. Try to give more than you take, when possible.
2. Don't be a prick.

Send to: Mail recipient

Postby Huskylogic » Mon May 18, 2015 5:07 pm

Ok guys, I need assistance. I ran D7ii on a client computer to do a quick clean up. Now, when she right clicks and goes to send to mail recipient, nothing happens. If she tries to do it through the Internet as well it tells her outlook is not set up as her default.

I've checked the registry files, and defaults. Everything says it's fine.

Also she is having an issue with her IE10 as well. She can view every page on this one website, except the one that requires a password. If she opens that same page in Firefox it works.

How can I fix this issue?
Strive not to be a success, but rather to be of value. –Albert Einstein
Huskylogic
 
Posts: 54
Joined: Sun May 03, 2015 11:32 pm
Location: Grand Island, NY

Re: Send to: Mail recipient

Postby xide » Mon May 18, 2015 11:14 pm

i'd like to know what exactly (every step) you did as a "quick clean up" Have you checked to see if her email assoc is registered as outlook? You should be able to see this via internet properties. However your IE10 could be related to this email one. Have you tried resetting IE back to default? Are your PMs working yet? If so please send me a message...
If I had a world of my own, everything would be nonsense.....Who in the world am I? Ah, that's the great puzzle. I'm afraid I can't explain myself, sir. Because I am not myself, you see?
User avatar
xide
 
Posts: 452
Joined: Tue Mar 19, 2013 12:43 am


Return to General Stuff